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Creating Boxes and Borders  

Boxes  

Boxes, which look like this, can be placed around single words, groups of words, or 
entire paragraphs.  To create a box, you first need to select (or highlight) the text you 
want the box to contain.  Then follow these steps:  

  

You can also create a quick box using default settings by selecting the text you want 
the box around, then clicking on the Outside Border icon ( ) on the Formatting 
toolbar. 
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Page Borders  

To put a border around an entire page, choose Borders and Shading from the 
Format menu and click on the Page Border tab, which looks like this:  

The options and settings for a page 
border are almost identical to those for 
boxes (discussed above).  You can 
select a border design, style, color, 
and width.  You can also choose to 
apply the border to the whole 
document or to a certain section of the 
document.  

HINT: I f you re using an inkjet printer 
and the bottom page border keeps 
getting cut off, click on the Options 
button to change the distance of the 
border from the edge of the page.  

Shading  

Shading changes the background color of your document and can be done within a box 
or by itself to set apart certain text in your document.  To shade a part of your text, 
select Borders and Shading from the Format menu and click on the Shading tab.  
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Inserting Graphics  

Sometimes you will want to add a saved graphic or picture to your document.  You 
begin by placing the cursor where you want the image to appear.  Then follow these 
steps:  

  

Once you click on the Insert button, the image should appear in your document where 
you cursor was placed.  I t will have handles, or little squares (or circles, depending on 
what version of the program you re using), that allow you to resize the image.  A 
special Picture toolbar will also appear on the screen, as shown below.   

Using the Picture 
toolbar, you can 
change the image 
to grayscale, 
adjust contrast, 
crop the image, 
and set text 
wrapping, which 
determines how 
your text will flow 
around the image. 



4 

Clip Art  

Microsoft Word comes with its own set of photos and other graphics, called clip art.  
These images all have keywords associated with them, so you can search for the types 
of images you want to add to your document.  To search for and insert clip art, follow 
these steps:  

  

An Insert Clip Art dialogue box will appear along the right-hand side of the window.  

  

To get a closer look at a clip art image before actually inserting it into your document, 
right click on the image and choose Preview/Properties from the shortcut menu that 
pops up.  Once inserted into the document, clip art can be modified using the handles 
and Picture toolbar as discussed above.  I f your results list doesn t contain any suitable 
images, click on the Modify button to go back and try different keywords.
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Creating Tables  

Tables are useful when you re working with information that can be arranged into rows 
and columns.  The individual spaces in a table are called cells, and they can contain 
both text and graphics.  To make a table, first place the cursor where you want the 
table to appear in your document.  Then follow these steps:  

  

Your table will appear in your document looking something like this:  

  

To enter information into the table, simply click in whatever cell you want the 
information to appear in and start typing.  To move from one cell to the next, you can 
use the arrow keys or the Tab key.  Pressing the Tab key when the cursor is in the last 
cell of the table will automatically create a new row.  To add a graphic within a table, 
place your cursor in the cell you want the graphic inserted in and choose Picture from 
the Insert menu, then Clip Art or From File as discussed above.  

Resizing  

To resize the entire table, use the handle located at the lower right-hand corner of the 
table. To resize a row or a column, place the cursor between that row or column and 
the next row or column.  When the mouse pointer changes to  or , you can click 
and drag to resize the row or column. 
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Formatting  

You can select individual cells or an entire table and change the horizontal alignment, 
font, size, and style of text in a table just as you can with other text.  You can also 
format your tables so that they look cleaner, fancier, and more professional by using 
the AutoFormat tool, adjusting table properties, or applying borders and shading.    

The AutoFormat tool 
allows you to easily 
choose from Microsoft 
Word s premade table 
formats, which are 
available in a variety of 
colors and styles.  There 
are two ways to access 
the AutoFormat tool: 
1) When creating the 
table, click on the 
AutoFormat button in 
the middle of the Insert 
Table dialogue box, or 
2) Click anywhere within 
an existing table and 
choose Table 
AutoFormat from the 
Table menu.  

Table properties include a variety of options.  To set table properties, click inside the 
table or select specific cells and choose Table Properties from the Table menu.  

 The Table tab allows 
you to set the width of the 
table, its alignment on the 
page, and if text should 
wrap around it or not.  

The Cell tab lets you      

 

set the width of the cells 
and if the text should be 
aligned to the top, bottom, 
or center of the cell.  

Row and Column tabs (not 
shown) allow you to set 
height and width. 
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To apply borders and shading to an entire table, first click anywhere inside the table.  
Then choose Borders and Shading from the Format menu.  Select whatever options 
you want and click OK.  To apply borders and shading to only part of a table, select 
the cells you want to change and follow the same steps.  

Here are examples of tables that have been formatted using the above methods:   

HINT:  Microsoft Word automatically puts a ½ point, black border around tables and 
between cells.  I f you don t want any borders, choose None  from the left-hand section 
of the Borders and Shading dialogue box.  

Deleting Tables  

Delete a table by clicking anywhere in the table, going to the Table menu, selecting 
Delete, then clicking on Table.

  

Creating Columns  

You can easily separate the text on your page into two or three (or even more) 
columns, which is very handy when making brochures or newsletters.  Follow these 
steps to create columns:  
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Using Document Templates  

Providing a quick way to arrange the layout and set the style of your document, 
templates are preset page designs formatted for specific purposes.  Microsoft Word 
provides templates for business letters, faxes, memos, resumes, and more.  To access 
this selection of templates, follow these steps:  

  

To edit a document created with a template, simply click on the existing text or 
graphics, and replace them with your own text and graphics.  

Wizards  

You ll notice that among the templates are choices like Mailing Label 
Wizard and Resume Wizard.  Wizards take you through a series of 
steps to help you create a customized template for a new document. 
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Making Envelopes and Labels  

Envelopes  

To create an envelope using Microsoft Word, follow these steps:  

  

Labels  

To print an entire sheet of labels, click on the Labels tab in the Envelopes and Labels 
dialogue box.  Type the information you want on the labels into the text box and click 
on Options to select the type of label you want to use.  Click on the New Document 
button to edit the font and text size and style.  Print the labels from this new document. 

 

Once you ve 
made all of your 
selections, you 
can place a blank 
envelope in your 
printer and click 
on the Print 
button in the 
main Envelopes 
and Labels 
dialogue box. 
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Glossary of Terms   

Alignment The position of text on the page.  Text can be aligned to the right-
hand side of the page or the left-hand side of the page or both 
(justified), as well as centered in the middle of the page.  

AutoCorrect A function of Microsoft Word that automatically corrects common 
spelling mistakes as you type.  This function can be turned on and 
off as needed.  

Bold A style of text that appears darker and thicker than normal text.  

Border A line or design that goes around the edge of the page, certain text 
on the page, or tables or images.  

Bullet A distinguishing character placed in front of items in a list.  

Character A single letter, number, or symbol.  

Clipboard A place where text and objects are temporarily placed after being 
cut or copied so that they can then be pasted where desired.  

Copy A command that allows you to make an exact copy of selected text 
to be placed at another location within the same document or at 
any location within another document.  

Cursor The place at which you are in a document and at which text will 
appear when typed, usually represented by a blinking, vertical line.  
Also called the insertion point.

  

Cut A command that allows you to remove selected text from a 
document so that you can place it at a different location within the 
same document or at any location within another document.  

Default A predefined setting that is built into a program and will be present 
each time that program is run unless an alternative setting is 
specified.  

Edit To add, delete, or change information (text, images, tables, etc.) 
within a document.  

File Name The name assigned to a document either automatically by the 
computer or by the user when saved. 
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Font The visual design of characters.  Also called a typeface.

  
Footer Text printed at the bottom of one or more pages of a document, 

often used for numbering pages.  

Format The way text appears on a page.  

Header Text printed at the top of one or more pages of a document.  

Indent The distance text is moved into the body of a document from the 
document s margin, usually referring to the first line of a 
paragraph.  

Italic A style of text that is slanted to the right.  

Landscape A page setting that allows for text to be printed sideways across 
the widest part of the page.  

Margin A boundary that controls how close text can come to the edge of a 
page.  

Orientation Tells which way text will be printed on a page, such as landscape 
or portrait.  

Overtype A setting that allows you to replace an existing character with a 
Mode different character without shifting text or using the Backspace or 

Delete keys.  Can be turned on and off by pressing the Insert key 
on the keyboard.  

Page Break Determines the end of one page and the beginning of the next 
page.  Can be automatically created by the program based on the 
margins or manually inserted by the user.  

Paste A command that allows you to insert cut or copied text into a 
document.  

Point Size The height of a character.  72 points = 1 inch.  

Portrait A page setting that allows for text to be printed across the narrow 
part of a page.  

Rename To change the name of a saved document.  
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Shortcut Key combinations you can use in place of using the mouse and 
Keys menus to give the computer commands.  

Shortcut Menus that appear when an object or text is right-clicked with the 
Menus mouse and allow you to perform common functions more quickly.  

Template A special kind of document that provides a basic format and set of 
guidelines for a certain type of document.  

Thesaurus A tool that allows you to look up synonyms and antonyms for 
words in a document.  

Toggle To give the computer the same command once to turn a feature 
on, then again to turn that feature off.  

Wizard A tool that guides you through a task in a series of easy-to-follow 
steps.  

Word Wrap A feature of Microsoft Word that automatically moves you to the 
next line when you reach the end of the line you are on.   

Further Reading Suggestions  

These books, available from the library, will help you learn more about the various 
versions of Microsoft Word and how to use them.  The version of Word used at the 
library, Microsoft Word 2002, may be different than the version you use on other 
computers at home, work, or school.  

Microsoft Word 97  

Teach Yourself Microsoft Word 97 in 24 Hours  by Linda Jones & Ruel Hernandez  

Microsoft Word 2000  

Exploring Microsoft Word 2000  by Robert Grauer   
How to Use Microsoft Word 2000 Visually in Full Color  by Sherry Kinkoph  

Microsoft Word 2002  

Word 2002 for Dummies by Dan Gookin  
Microsoft Word 2002 10 Minute Guide  by Joe Habraken (NetLibrary e-book)  

Microsoft Word 2003  

Microsoft Word 2003: Top 100 Simplified Tips & Tricks  by Jinjer Simon 


